logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
80stech  
#1 Posted : Monday, May 1, 2023 6:58:38 PM(UTC)
80stech

Rank: Guest

Joined: 5/1/2023(UTC)
Posts: 4

Hi :) I'm having trouble with printing 3d solid objects, when left objects are left solid the printed page comes out all black, in wireframe comes out normal. What am I missing?
UGMENTALCASE  
#2 Posted : Tuesday, May 2, 2023 12:55:09 AM(UTC)
UGMENTALCASE

Rank: Senior Member

Joined: 3/21/2017(UTC)
Posts: 946
Man
United Kingdom

Thanks: 46 times
Was thanked: 303 time(s) in 205 post(s)
Yep, v11 does that, reported, not fixed. Think V12 was the same. It's something to do the the shading. The print seems to make a jpeg of the shading and that jpeg is infront of everything else and blocks it out.
Only thing I can suggest is making sure the view border sits inside the drawing border and doesn't overlap anything else.

Not sure if you flatten the view whether that works or not, can't remember. If you do flatten the view there is no way back, so maybe make a copy of the file before you try it
MPSchmied  
#3 Posted : Tuesday, May 2, 2023 8:39:35 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 503
Man
Germany

Thanks: 264 times
Was thanked: 130 time(s) in 100 post(s)
Originally Posted by: 80stech Go to Quoted Post
printing 3d solid objects
You can use the Photo Rendering "Render to File"

OS: Windows 10 | CPU: AMD Ryzen 7 2700 | RAM: 32 GB | Graphic: AMD Radeon RX Vega 56 | Shark FX 9 Build 1162 | Unit: mm
80stech  
#4 Posted : Wednesday, May 3, 2023 4:09:24 PM(UTC)
80stech

Rank: Guest

Joined: 5/1/2023(UTC)
Posts: 4

OK, Thanks guys! :) I'll try the work arounds. Wish there was a better deal on the upgrade ;)
80stech  
#5 Posted : Wednesday, May 3, 2023 9:26:20 PM(UTC)
80stech

Rank: Guest

Joined: 5/1/2023(UTC)
Posts: 4

Well I used this as an excuse to upgrade to ver 14 BUT SAME PROBLEM! ;( What the heck ??
UGMENTALCASE  
#6 Posted : Friday, May 5, 2023 2:53:21 AM(UTC)
UGMENTALCASE

Rank: Senior Member

Joined: 3/21/2017(UTC)
Posts: 946
Man
United Kingdom

Thanks: 46 times
Was thanked: 303 time(s) in 205 post(s)
I'd put it in to the "support team" see if you get listened too?
80stech  
#7 Posted : Monday, May 8, 2023 12:31:15 PM(UTC)
80stech

Rank: Guest

Joined: 5/1/2023(UTC)
Posts: 4

OK, now I can't get even lines to print in V14, only text! ;( I tried to put in a support ticket but I'm not sure if it actually went in.
Exporting to a bmp worked for printing solids in V11 and now I switched back to V11 for printing lines as well. There seems to be some file compatibility issues between V11 and v14 or am I doing something wrong? Thanks! :)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.