logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Rob Rongstad  
#1 Posted : Tuesday, October 11, 2022 9:15:05 AM(UTC)
Rob Rongstad

Rank: Guest

Joined: 10/11/2022(UTC)
Posts: 1

I'm running SharkCAD 12.0.7 Build(1572) on MacOS 12.6. Suddenly I can't get the layers in Concept Explorer to work. I have a design with many layers but the only layers that show up are Construction, Dimension and Layer1. I can see all of the layers in the selection mask and I can see and move all layers in Object Properties but not in the layers window. I have restarted SharkCAD and also rebooted my system with no change.
MPSchmied  
#2 Posted : Tuesday, October 11, 2022 9:36:20 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 422
Man
Germany

Thanks: 175 times
Was thanked: 81 time(s) in 62 post(s)
Is this a import from an other CAD-Software? Maybe in this "design" are to many layers. Sometimes after DXF-Import are the Layers of the import invisible in Concept Explorer. What happens when you select a part? Is then the layer of the selected part visible in Concept Explorer?

Maybe you imported to many layers. To many objects and to many layers - not good for SharkCAD.

Edited by user Tuesday, October 11, 2022 10:07:46 AM(UTC)  | Reason: Not specified

OS: Windows
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.