logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
boydage  
#1 Posted : Monday, August 30, 2021 1:43:55 PM(UTC)
boydage

Rank: Guest

Joined: 7/9/2016(UTC)
Posts: 22

Was thanked: 7 time(s) in 7 post(s)
Not trained in CAD using Shark Pro. Ive built up a machine of many different parts all build using the solid tools. It starts well, everything is ok all except for struggling with more and more problems as the fils becomes larger with more internal components. The program will freeze a lot more, whether thats my PC or the program I dont know. But I do have a couple of issues if anyone knows how to repair this?

1). I am finding that I am unable to mate faces properly anymore. It will mate, but now mate upside down 180deg. So that no longer works. So aligning parts which is necessary is very difficult only being able to use the drag tools. Is there a repair for this?

2). Different files. I have found if I open a different file, the one I am working on will disappear, and I need to open a backup file.

3). On save, I got unresolved links error - whats that???

4) If I group a set of components together, a whole bunch of the solid tools dont work - is this normal? Ie, I have a motor and coupling and shaft, 3 pieces, if I group them, that pushes out any ofthe align tools. It is a bummer. Well all of them are. Is there a verification or repair process I can go through to sort this?
MPSchmied  
#2 Posted : Tuesday, August 31, 2021 1:22:57 PM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 410
Man
Germany

Thanks: 170 times
Was thanked: 75 time(s) in 57 post(s)
    1). Select all and use Edit> remove Links. Do it if possible after every move. Make a Keyboard Shortcut for it. Sometimes it works anyway not,then use the Move Feature first and do it near where it should be. Or use the Magnet Tool (v.10) and always dont forget removing links.
    2). Shark and ViaCAD is a CAD is like every other Software a Software with Bugs, but it have some strange Bugs.
    3). Just remove Links always.
    4). Just dont use the Group Feature. Make for every part a Layer and Sub-layers for Groups, but dont use Groups.

Edited by user Tuesday, August 31, 2021 1:57:48 PM(UTC)  | Reason: Not specified

OS: Windows
thanks 2 users thanked MPSchmied for this useful post.
GARLIC on 9/1/2021(UTC), magicart on 9/1/2021(UTC)
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.