logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Albatrossflyer  
#1 Posted : Sunday, March 03, 2019 5:38:06 PM(UTC)
Albatrossflyer

Rank: Member

Joined: 7/21/2008(UTC)
Posts: 31

macOS: Mohave 10.14.3

I just upgraded my old SharkFX Version 8 SP2 to SharkCAD Pro 10 (V10.0.6 Build 1369)

My old SFX 8 User Symbols are no longer accessible under the Concept Explorer Symbols tab. Do I have to move the the old SFX folder with my symbols to a new SC10 folder? Or something else?
Tim Olson  
#2 Posted : Sunday, March 03, 2019 5:45:44 PM(UTC)
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 5,007
United States

Was thanked: 214 time(s) in 188 post(s)
>>Do I have to move the the old SFX folder with my symbols to a new SC10 folder?


Copy and paste to :


/Users/<your account name>/Library/Application Support/com.encore.sharkfxv10/Symbols/

Tim
Tim Olson
IMSI Design / Encore
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.