logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
flatpack  
#1 Posted : Monday, February 25, 2019 2:30:56 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 261

Thanks: 96 times
Was thanked: 11 time(s) in 9 post(s)
I opened (126mb) file that I need to modify which contained a ton of objects and took a very long time to put together.

Each layer says the objects are there (i.e. says the number of objects exist). But they are not visible.

I've tried quitting out of Shark, turning on and off layers, ensuring all objects are visible using Show All...

When I hit select-all, although I can't see the objects, the Inspector displays the correct number of objects (1746 total). I tried to copy-paste into a new doc and still they're not there.

The only thing that shows up are four mesh objects (which are four of the same object copied), a jpg, and a few construction lines.

Any ideas what the problem could be?

Edited by user Monday, February 25, 2019 2:40:46 PM(UTC)  | Reason: Not specified

UGMENTALCASE  
#2 Posted : Monday, February 25, 2019 3:53:52 PM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 628
Man
United Kingdom

Thanks: 19 times
Was thanked: 64 time(s) in 54 post(s)
No but I feel your pain. I had this when I was experimenting with clear undo on save, and clean part and all this. Stuff just went missing, same as you it says its there but just isn't.
Not helpful but at least you know your not alone :-)
ViaCAD Pro 10 & 11 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
Tim Olson  
#3 Posted : Monday, February 25, 2019 3:59:31 PM(UTC)
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 5,041
United States

Was thanked: 225 time(s) in 197 post(s)
>> I can't see the objects, the Inspector displays the correct number of objects (1746 total).
>> Any ideas what the problem could be?

I would likely need to see the actual file and bring into the debugger to look at some of the internal attributes.

Any chance I could get the file? (i.e. dropbox?)

Tim

Tim Olson
Vice President Software Development
IMSI Design/Encore
flatpack  
#4 Posted : Monday, February 25, 2019 4:00:36 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 261

Thanks: 96 times
Was thanked: 11 time(s) in 9 post(s)
Originally Posted by: UGMENTALCASE Go to Quoted Post
No but I feel your pain. I had this when I was experimenting with clear undo on save, and clean part and all this. Stuff just went missing, same as you it says its there but just isn't.
Not helpful but at least you know your not alone :-)




Yup. Pain and frustration indeed. Well thanks for making me feel not alone. I just don’t know what happened. I didn’t reopen this file since it was worked on in December. Now to reconstruct everything over the next couple of days.
flatpack  
#5 Posted : Monday, February 25, 2019 4:01:59 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 261

Thanks: 96 times
Was thanked: 11 time(s) in 9 post(s)
Originally Posted by: Tim Olson Go to Quoted Post
>> I can't see the objects, the Inspector displays the correct number of objects (1746 total).
>> Any ideas what the problem could be?

I would likely need to see the actual file and bring into the debugger to look at some of the internal attributes.

Any chance I could get the file? (i.e. dropbox?)

Tim




Yeah sure I can do that — thanks. I’ll email you the Dropbox link
flatpack  
#6 Posted : Monday, February 25, 2019 4:37:50 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 261

Thanks: 96 times
Was thanked: 11 time(s) in 9 post(s)
Tim, I sent it to one of your addresses.. pls let me know if you don't get it.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.