logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
digitalphaser  
#1 Posted : Tuesday, February 05, 2019 5:29:54 AM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 201
Man
Germany
Location: Berlin

Thanks: 12 times
Was thanked: 23 time(s) in 23 post(s)
Hi,
I have already come to terms with the fact that the SharkCAD freezes each 40 minutes. It's not scary. But after a restart, the link with the reference images is broken.
I can see only an empty object.

Is it possible to fill this empty object again with an image? Where stored the information about the imported images?
digitalphaser attached the following image(s):
references.jpg (109kb) downloaded 15 time(s).

You cannot view/download attachments. Try to login or register.
digitalphaser  
#2 Posted : Sunday, March 17, 2019 2:35:19 PM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 201
Man
Germany
Location: Berlin

Thanks: 12 times
Was thanked: 23 time(s) in 23 post(s)
You can not imagine. How infuriates me when the reference images disappear after each failure(in Shark it's frequent and regular). Is this information stored somewhere?
MaiFy  
#3 Posted : Sunday, March 17, 2019 4:27:49 PM(UTC)
MaiFy

Rank: Member

Joined: 10/3/2014(UTC)
Posts: 84
Australia

Thanks: 11 times
Was thanked: 11 time(s) in 8 post(s)
Hi Digitalphaser
So are you referring to JPEGs that you bring into drawings to reference your work from?
If so, this sounds like the same issue as referenced in this thread. link Jpegs disappearing
It sounds like what happens to us.
If you could also help by describing what you experience as to what ticks it off that would be good.
Thanks
Mark
digitalphaser  
#4 Posted : Monday, March 18, 2019 2:18:35 AM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 201
Man
Germany
Location: Berlin

Thanks: 12 times
Was thanked: 23 time(s) in 23 post(s)
Hi Mark,
Thanks for the link. I did not immediately notice that this is the same problem.

The only difference: I thought that image files are linked to the local disk. If this is not the case, then I would like load via the properties of the object the reference images again into placeholder. This is a much more reliable way to me.

The ideal option would be a choice between embedded and linked images. But this is pure a fantasy.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.