logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
munkyshouse  
#1 Posted : Friday, June 01, 2018 3:56:27 AM(UTC)
munkyshouse

Rank: Guest

Joined: 6/1/2018(UTC)
Posts: 1

I add different materials from the library to all the parts, then group the parts and save. Everything is fine, but when I re-load the file all of the materials are gone and everything is back to plain?

How do I get the materials to remain on each object after they are grouped??

I am using ViaCAD V8
Todd Quinlan  
#2 Posted : Friday, June 01, 2018 8:27:40 AM(UTC)
Todd Quinlan

Rank: Member

Joined: 4/20/2007(UTC)
Posts: 95

Was thanked: 7 time(s) in 7 post(s)
I have tested your steps and can not seem to repeat on my V8 test machine. Can you please tell us what build of the software you're running? This can be found by selecting about from the help menu on a PC or the ViaCAD Menu on a MAC.

Also what operating system you have the program currently running on?
Todd Q
CAD Support Specialist
Encore Software/ IMSI Design
jdi000  
#3 Posted : Friday, June 01, 2018 3:23:56 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,776
United States

Thanks: 1 times
Was thanked: 69 time(s) in 67 post(s)

It looks like build 984 repeats this issue, and builds after are ok.

Regards

Jason
Windows 10, Win 7
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.