logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Art Smith  
#1 Posted : Friday, January 26, 2018 2:31:30 PM(UTC)
Art Smith

Rank: Senior Member

Joined: 1/16/2015(UTC)
Posts: 279

Thanks: 38 times
Was thanked: 8 time(s) in 7 post(s)
has anyone else noticed anything strange with "hatching" in SharkCAD Pro (1363)?? I can't tell if there's something going on or hatching is just being its weird unpredictable self............. see attached image

Art
artesmith@earthlink.net
Art Smith attached the following image(s):
hatching again.jpg (59kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
jdi000  
#2 Posted : Friday, January 26, 2018 2:51:34 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,791
United States

Thanks: 1 times
Was thanked: 69 time(s) in 67 post(s)
Hello Art

Did you try hatching without grouping?

Regards

Jason
Windows 10, Win 7
Art Smith  
#3 Posted : Friday, January 26, 2018 3:14:46 PM(UTC)
Art Smith

Rank: Senior Member

Joined: 1/16/2015(UTC)
Posts: 279

Thanks: 38 times
Was thanked: 8 time(s) in 7 post(s)
Jason-

hatching was attempted with and without "grouping"...... when it works, "hatching" is a great tool! conversely when it doesn't, "hatching" in my view is a great deal worse than a bad tool because it provides NO insight into why! elementary descriptive geometry suggests sectioning a solid with a plane yields a planar closed perimeter........ ie: the region "hatching" says it didn't find.

Art
artesmith@earthlink.net
Art Smith  
#4 Posted : Friday, January 26, 2018 3:25:27 PM(UTC)
Art Smith

Rank: Senior Member

Joined: 1/16/2015(UTC)
Posts: 279

Thanks: 38 times
Was thanked: 8 time(s) in 7 post(s)
it occurred to me that the bulk of the file is not required for fault isolation so included below is a file with the layer in question

Art
artesmith@earthlink.net
File Attachment(s):
hatching again 01-26-2018.sfx (258kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
jdi000  
#5 Posted : Friday, January 26, 2018 3:38:57 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,791
United States

Thanks: 1 times
Was thanked: 69 time(s) in 67 post(s)
Art

I added 2 lines (red) and hatched each section as a way to get this hatched.

Regards
Jason

jdi000 attached the following image(s):
hatch1.PNG (24kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Windows 10, Win 7
thanks 1 user thanked jdi000 for this useful post.
Art Smith on 1/26/2018(UTC)
Art Smith  
#6 Posted : Friday, January 26, 2018 6:51:44 PM(UTC)
Art Smith

Rank: Senior Member

Joined: 1/16/2015(UTC)
Posts: 279

Thanks: 38 times
Was thanked: 8 time(s) in 7 post(s)
Jason-

thanks for the work around; it gets me moving forward again!! hopefully "hatching" makes someone's list for needed and worthy product improvements............

Art
artesmith@earthlink.net
jlm  
#7 Posted : Saturday, January 27, 2018 9:25:24 AM(UTC)
jlm

Rank: Senior Member

Joined: 2/18/2007(UTC)
Posts: 978
Man
France
Location: Limours

Thanks: 38 times
Was thanked: 18 time(s) in 17 post(s)
Originally Posted by: jdi000 Go to Quoted Post
Art

I added 2 lines (red) and hatched each section as a way to get this hatched.
Jason



Thanks Jason for the workaround.

I get the same Hatch problem as Art is mentioning very often...
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.