logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
flatpack  
#1 Posted : Thursday, October 05, 2017 11:24:00 AM(UTC)
Quote
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 122
Location: North Woods, Wisconsin

Thanks: 39 times
Was thanked: 8 time(s) in 6 post(s)
In VC10, the Snap function randomly stops working.


Haven't noticed any particular pattern of operation that causes it yet.. anyone one else have this problem?


Thanks
jdi000  
#2 Posted : Thursday, October 05, 2017 2:56:51 PM(UTC)
Quote
jdi000

Rank: Senior Member

Joined: 7/29/2007(UTC)
Posts: 1,561
United States

Was thanked: 38 time(s) in 38 post(s)
flatpack

Does a program restart fix this?

Regards

Jason
Windows 10, Win 7
flatpack  
#3 Posted : Thursday, October 05, 2017 3:44:56 PM(UTC)
Quote
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 122
Location: North Woods, Wisconsin

Thanks: 39 times
Was thanked: 8 time(s) in 6 post(s)
Originally Posted by: jdi000 Go to Quoted Post
flatpack

Does a program restart fix this?

Regards

Jason



It does get fixed when I quit out and open it back up again. Kinda silly to have to do a few times a day but I guess what program is bug free..
Quick Reply Show Quick Reply
Users browsing this topic
Guest
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.