logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
UGMENTALCASE  
#1 Posted : Wednesday, August 23, 2017 9:33:50 AM(UTC)
Quote
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 33

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Hi, when in drafting I still like to use my space ball (space mouse, space navigator - whatever you want to call it) however, I select a view, pick up the dimension tool and click a corner point (for example) zoom out and move across to the other edge to dimension (using the space mouse) and I can't select the other point/edge/corner whatever.

It's like it forgets that I've selected the view to dimension. Anyone else have this issue?
I then have to start again, click the view, pick the start point, pick the end point. Scrolling in and out with the mouse wheel works fine, but not with the space mouse.
MPSchmied  
#2 Posted : Sunday, August 27, 2017 10:43:29 AM(UTC)
Quote
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 75
Man
Germany

Thanks: 12 times
Was thanked: 1 time(s) in 1 post(s)
If you with the space mouuse accidently rotating the space it can cause that shark need a long time for error calculation. Better to use no space mouse in 2D mode.

But yes, why will the draw view deactivated when using the space mouse? This is just a bug report and should be in the category enhancements suggestions.
UGMENTALCASE  
#3 Posted : Tuesday, August 29, 2017 3:07:01 AM(UTC)
Quote
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 33

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
I know what you mean, the amount of times I've rotated in a drawing and sat waiting for it to figure out what I've just done! I have a rotation lock on my mouse so use that, and it just makes zooming in and out so much quicker.
L. Banasky  
#4 Posted : Tuesday, August 29, 2017 6:39:42 AM(UTC)
Quote
L. Banasky

Rank: Senior Member

Joined: 2/16/2007(UTC)
Posts: 341

Thanks: 13 times
Was thanked: 32 time(s) in 28 post(s)
This might help, Disable the device in 2D Ortho only.
I do this for Model-to-Sheet.
Larry
L. Banasky attached the following image(s):
Disable 3D connexion devices.jpg
UGMENTALCASE  
#5 Posted : Wednesday, August 30, 2017 6:11:48 AM(UTC)
Quote
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 33

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Yeah that's nice to avoid rotating it, but doesn't solve this issue, still 'forgets' what you are doing :-)
Quick Reply Show Quick Reply
Users browsing this topic
Guest (3)
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.