logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Fred  
#1 Posted : Tuesday, August 22, 2017 5:36:12 AM(UTC)
Fred

Rank: Guest

Joined: 4/23/2017(UTC)
Posts: 17

Thanks: 4 times
Was thanked: 2 time(s) in 1 post(s)
Hi,

Anybody know whether I can prevent/avoid the gripper from being hidden the object when it is a filled polygon?
I have arranged the polygon 'to the back'.

Cheers : )
jdi000  
#2 Posted : Tuesday, August 22, 2017 7:36:13 AM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,636
United States

Was thanked: 52 time(s) in 50 post(s)
Fred

It looks like ViaCAD 2d does not have the setting to always show the gripper, and even using the setting in the other ViaCAD/SharkCAD it looks like a fill obstructs the view of the gripper even with the always show checked.

Regards
Jason
jdi000 attached the following image(s):
gripperfill.PNG (151kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
Windows 10, Win 7
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.