logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
rockyroad_us  
#1 Posted : Friday, November 04, 2016 4:54:59 PM(UTC)
Quote
rockyroad_us

Rank: Senior Member

Joined: 9/12/2009(UTC)
Posts: 418
Man
United States
Location: In my place

Was thanked: 6 time(s) in 6 post(s)
Need help. I think the verify draft angle tool is broken or I don't know how to use it anymore.

In version 8, the solid will turn into a rainbow showing the draft angle.

Now all I get is all black. also, in the max and lower values, the value is blank. maybe prompting me to put a number there. I have played with that in V8 and the colors change on the model but I can't do that in V9. The word mid appears in the graph window with two blank input boxes.

Any help or insight into this would be helpful as I trying to figure this in V9. Meantime I'm opening in V8.

fx Beta V1210.
FX 9-1224 Pro10-1341
OSX.11.6
2x2.8GHz Quad Xeon
32GB
Radeon HD6870 2GB
Work
Tim Olson  
#2 Posted : Friday, November 04, 2016 9:25:08 PM(UTC)
Quote
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,807
United States

Was thanked: 170 time(s) in 150 post(s)

I corrected the issue with V10, many thanks for the head up!

I am not seeing it with V9. I'll double check on another platform.


Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
rockyroad_us  
#3 Posted : Friday, November 04, 2016 10:01:47 PM(UTC)
Quote
rockyroad_us

Rank: Senior Member

Joined: 9/12/2009(UTC)
Posts: 418
Man
United States
Location: In my place

Was thanked: 6 time(s) in 6 post(s)
Dunno. Could be my computer. Here are some pictures maybe it can enlighten the topic.

Cheers!

rockyroad_us attached the following image(s):
novaluesblack.jpg
somevaluesblack.jpg
sometextstillblack.jpg
FX 9-1224 Pro10-1341
OSX.11.6
2x2.8GHz Quad Xeon
32GB
Radeon HD6870 2GB
Work
Quick Reply Show Quick Reply
Users browsing this topic
Guest
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.