logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages12>
Options
Go to last post Go to first unread
chrisplite  
#1 Posted : Thursday, March 18, 2021 9:19:24 AM(UTC)
chrisplite

Rank: Guest

Joined: 3/18/2021(UTC)
Posts: 6
United States

Thanks: 2 times
I work for a manufacturing company, and I do the technical drawings for our products. We originally used ViaCAD 2D v6.0, but I am not the person who set that up. Recently, we have had lots of bugs with the software, so we finally upgraded to ViaCAD 2D/3D v12.0 this week.
We have a photo of our Logo on our drawings, and when I would convert to PDF the photo would show up, and for years, there was never an issue. This week on the old software, when I converted the file into a PDF, the picture would not show up. I tried with several files, and still the same issue. The picture would show up in the .vc2 file with no issue, but would not show up in the .pdf. I figured that upgrading would solve this issue. It did not. When I tried to do the same thing on the new software, it converts the pictures to a filled in rectangle on the pdf, but again, the photo shows up perfectly in the .vc3 file. I even tried importing the photo again, instead of copying/pasting from the older files which I had done for years with no issue, but the problem keeps happening.
I am using Windows 10, and I use Girdac to convert to PDF, but I have also tried with Adobe PDF, with the same issue.
Am I missing a setting, or is this just a bug? Like I said, we were able to do this for years with no issues, so I know that it isn't impossible.
I appreciate any help.
Thanks,
Christine

Edited by user Thursday, March 18, 2021 9:22:07 AM(UTC)  | Reason: Not specified

UGMENTALCASE  
#2 Posted : Thursday, March 18, 2021 12:08:51 PM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 770
Man
United Kingdom

Thanks: 34 times
Was thanked: 114 time(s) in 90 post(s)
Originally Posted by: chrisplite Go to Quoted Post
I work for a manufacturing company, and I do the technical drawings for our products. We originally used ViaCAD 2D v6.0, but I am not the person who set that up. Recently, we have had lots of bugs with the software, so we finally upgraded to ViaCAD 2D/3D v12.0 this week.
We have a photo of our Logo on our drawings, and when I would convert to PDF the photo would show up, and for years, there was never an issue. This week on the old software, when I converted the file into a PDF, the picture would not show up. I tried with several files, and still the same issue. The picture would show up in the .vc2 file with no issue, but would not show up in the .pdf. I figured that upgrading would solve this issue. It did not. When I tried to do the same thing on the new software, it converts the pictures to a filled in rectangle on the pdf, but again, the photo shows up perfectly in the .vc3 file. I even tried importing the photo again, instead of copying/pasting from the older files which I had done for years with no issue, but the problem keeps happening.
I am using Windows 10, and I use Girdac to convert to PDF, but I have also tried with Adobe PDF, with the same issue.
Am I missing a setting, or is this just a bug? Like I said, we were able to do this for years with no issues, so I know that it isn't impossible.
I appreciate any help.
Thanks,
Christine


I've reported that bug. I get a black shape in it's place. This was two days ago and I've heard nothing yet but support have confirmed they can repeat and get the same error. Which is a start
ViaCAD Pro 10, 11 + Power Pack Pro
Shark CAD V12 + Power Pack Pro
Windows 10 Pro- MSI GL72 6QC-32GB RAM
thanks 1 user thanked UGMENTALCASE for this useful post.
chrisplite on 3/18/2021(UTC)
chrisplite  
#3 Posted : Thursday, March 18, 2021 12:21:39 PM(UTC)
chrisplite

Rank: Guest

Joined: 3/18/2021(UTC)
Posts: 6
United States

Thanks: 2 times
Thank you! I was going crazy the last few days trying to figure it out!
MaiFy  
#4 Posted : Thursday, March 18, 2021 11:03:13 PM(UTC)
MaiFy

Rank: Senior Member

Joined: 10/3/2014(UTC)
Posts: 100
Australia

Thanks: 23 times
Was thanked: 19 time(s) in 13 post(s)
This was happening 2 years ago.

Link to previous picture disappearing post


Sometimes pictures work, sometimes they don't.
Now I just work around dropping the pictures last.

And If they work,.. Happy days.
And If they dont.... Bad luck. What can you do.
UGMENTALCASE  
#5 Posted : Thursday, March 18, 2021 11:36:06 PM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 770
Man
United Kingdom

Thanks: 34 times
Was thanked: 114 time(s) in 90 post(s)
How strange. Ive been knocking out drawings for months on the last build of Sharkcad. Never had an issue with the image thing. There latest release now has the problem.
ViaCAD Pro 10, 11 + Power Pack Pro
Shark CAD V12 + Power Pack Pro
Windows 10 Pro- MSI GL72 6QC-32GB RAM
chrisplite  
#6 Posted : Monday, April 05, 2021 8:39:05 AM(UTC)
chrisplite

Rank: Guest

Joined: 3/18/2021(UTC)
Posts: 6
United States

Thanks: 2 times
Does anyone know if this has been resolved yet?
Thanks,
Christine
UGMENTALCASE  
#7 Posted : Monday, April 05, 2021 9:28:46 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 770
Man
United Kingdom

Thanks: 34 times
Was thanked: 114 time(s) in 90 post(s)
Nope not been fixed, I've chased them and got ignored. I've had to waste my time editing them in the pdf software. Thinking of sending them the bill. Might wake them up a little
ViaCAD Pro 10, 11 + Power Pack Pro
Shark CAD V12 + Power Pack Pro
Windows 10 Pro- MSI GL72 6QC-32GB RAM
chrisplite  
#8 Posted : Monday, April 05, 2021 12:52:22 PM(UTC)
chrisplite

Rank: Guest

Joined: 3/18/2021(UTC)
Posts: 6
United States

Thanks: 2 times
LOL 😂
magicart  
#9 Posted : Tuesday, April 06, 2021 2:00:48 AM(UTC)
magicart

Rank: Guest

Joined: 6/20/2015(UTC)
Posts: 179
Man
Poland

Thanks: 65 times
Was thanked: 51 time(s) in 32 post(s)
Originally Posted by: UGMENTALCASE Go to Quoted Post
Nope not been fixed, I've chased them and got ignored. I've had to waste my time editing them in the pdf software. Thinking of sending them the bill. Might wake them up a little


Yeah, I even discontinued reporting bugs. No hope to receive serious fixes - even don't want to mention about MTS - still v10 in use on bootcamp.

Magicart
thanks 1 user thanked magicart for this useful post.
UGMENTALCASE on 4/6/2021(UTC)
UGMENTALCASE  
#10 Posted : Tuesday, April 06, 2021 2:09:49 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 770
Man
United Kingdom

Thanks: 34 times
Was thanked: 114 time(s) in 90 post(s)
I've reported, on a one to one conversation, so many bugs recently. They come back with a fix on one. I've asked "what about the others" no reply.

Poor for a "professional" piece of software. Really poor. If I treated my customers like that they'd be off!
ViaCAD Pro 10, 11 + Power Pack Pro
Shark CAD V12 + Power Pack Pro
Windows 10 Pro- MSI GL72 6QC-32GB RAM
thanks 1 user thanked UGMENTALCASE for this useful post.
GARLIC on 4/6/2021(UTC)
magicart  
#11 Posted : Wednesday, April 07, 2021 1:30:55 AM(UTC)
magicart

Rank: Guest

Joined: 6/20/2015(UTC)
Posts: 179
Man
Poland

Thanks: 65 times
Was thanked: 51 time(s) in 32 post(s)
I also have reported many bugs but haven't received any feedback for two years. There was a time when Tim Olson was involved greatly in development of Shark and I've got replies like "thank for the report, it will be fixed in next build" and it was a great time. I don't know what to think right now - no official updates, no fixes, no answers.

Magicart
thanks 1 user thanked magicart for this useful post.
MPSchmied on 4/7/2021(UTC)
UGMENTALCASE  
#12 Posted : Wednesday, April 07, 2021 3:31:30 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 770
Man
United Kingdom

Thanks: 34 times
Was thanked: 114 time(s) in 90 post(s)
I remember, things fixed and updates via the menu. Now it's nothing. I get it the world is in melt down, but there are people relying on this to make a living! I've just spent 3 hours swapping out black squares for a company logo. My customer was going crazy at me so I had to do it.
I've had to absorb that cost into the job because it needed to be done. Most things have a bug here and there, even NX 11 has bugs which I use, but those bugs don't completely crash out the job and make you lose everything, they don't cause untold misery.

I've had email tennis going with them and as soon as I've asked something they disappear down the rabbit hole and don't answer. Simple yes or no would've done but to be ignored is just not on.
ViaCAD Pro 10, 11 + Power Pack Pro
Shark CAD V12 + Power Pack Pro
Windows 10 Pro- MSI GL72 6QC-32GB RAM
GARLIC  
#13 Posted : Wednesday, April 07, 2021 5:44:28 AM(UTC)
GARLIC

Rank: Guest

Joined: 5/8/2015(UTC)
Posts: 118
Man
Germany

Thanks: 251 times
Was thanked: 44 time(s) in 29 post(s)
The old saying still holds true: "Publish or perish"........
thanks 1 user thanked GARLIC for this useful post.
magicart on 4/7/2021(UTC)
michaelclark  
#14 Posted : Thursday, April 08, 2021 10:18:46 AM(UTC)
michaelclark

Rank: Guest

Joined: 3/4/2016(UTC)
Posts: 21

Thanks: 1 times
I've had this same problem. When I print as a pdf the .jpeg images are gone. This just started. I have printed previously and the images were there. All of a sudden they do not print anymore. Interestingly the images will appear when you select print "window" so that may be a clue for someone smarter than me?
RChatham  
#15 Posted : Thursday, April 08, 2021 2:52:09 PM(UTC)
RChatham

Rank: Guest

Joined: 4/22/2015(UTC)
Posts: 1

Was thanked: 5 time(s) in 1 post(s)
FIXED FOR ME--WINDOWS UPDATE!

This is not directly a ViaCAD bug if you have Windows 10. Just resolved this on my machine. The cause on my machine was Windows Update released March 9, 2021 (KB5000808) that Microsoft later put out a fix for on March 19, 2021 (KB5001649). This among several other updates were all rolled into a March 29, 2021 update (KB5000842).

After installing the March 29, 2021 update (KB5000842), this issue went away immediately.

If you are running everything just fine for years, and then it breaks out of nowhere without the software updating, it's likely an OS or driver update that broke it.

Edited by user Thursday, April 08, 2021 2:55:47 PM(UTC)  | Reason: Make it more clear I found a fix

thanks 5 users thanked RChatham for this useful post.
L. Banasky on 4/8/2021(UTC), GARLIC on 4/9/2021(UTC), MPSchmied on 4/9/2021(UTC), magicart on 4/9/2021(UTC), chrisplite on 4/9/2021(UTC)
chrisplite  
#16 Posted : Friday, April 09, 2021 7:22:21 AM(UTC)
chrisplite

Rank: Guest

Joined: 3/18/2021(UTC)
Posts: 6
United States

Thanks: 2 times
I'm downloading and installing the update now, hopefully it fixes it for me too.
Thanks for the info!
MPSchmied  
#17 Posted : Friday, April 09, 2021 11:10:50 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 348
Man
Germany

Thanks: 128 times
Was thanked: 43 time(s) in 33 post(s)
I guess this is by the way a senseless feature because the PunchSharkViaCAD is not a Photoshop. When you importing a good quality image in PunchSharkViaCAD the quality will be automatically made ca. the half quality of your Screen. And printing images will work anyway only in Screenshot-Quality like exporting images. The Printing quality is generally not good with PunchSharkViaCAD, therefore i printing some High Res Drawings with VellumDraftboard. For example: Circles will be not printed as Circles, it will be everytime Polylines, also with Shark Pro. Creating PDFs are also in Screenshot-Quality. The only way to have better quality than Screenshot Quality is Photo-Rendering, and Photo Rendering ignoring the images to.

Windows Update back or forth, i guess this PunchSharkViaCAD is anyway not made for high res images.

BTW: I make only every half year a Windows Update with a Installation-Image from Deskmodder some days before the next release come out. So i installed 20H2 in March 2021. And then i delete the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv and HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UsoSvc and i disabling alot from the Windows Task Scheduler and the VSS Service. The next installation with a image will resetting this killing of Windows Update automatically.

Edited by user Friday, April 09, 2021 11:20:55 AM(UTC)  | Reason: Not specified

OS: Windows
thanks 1 user thanked MPSchmied for this useful post.
magicart on 4/9/2021(UTC)
chrisplite  
#18 Posted : Friday, April 09, 2021 12:40:35 PM(UTC)
chrisplite

Rank: Guest

Joined: 3/18/2021(UTC)
Posts: 6
United States

Thanks: 2 times
The update fixed the problem! Thanks for the solution! 😂
magicart  
#19 Posted : Friday, April 09, 2021 2:12:22 PM(UTC)
magicart

Rank: Guest

Joined: 6/20/2015(UTC)
Posts: 179
Man
Poland

Thanks: 65 times
Was thanked: 51 time(s) in 32 post(s)
Originally Posted by: MPSchmied Go to Quoted Post
The Printing quality is generally not good with PunchSharkViaCAD, therefore i printing some High Res Drawings with VellumDraftboard. For example: Circles will be not printed as Circles, it will be everytime Polylines, also with Shark Pro.


Hello MPSchmied,
You hit right to the point. It is the huge issue of Shark Pro - You pay a lot for a ability to have precise curves option, but when You print it to pdf it occurs all circles, splines, beziers changes to polilines - paranoia. I have been looking for a best solution or workaround of this disadvantage for years, so could You tell me something more about "VellumDraftboar"? Is it a part of CAD software? Where can I find it?

BTW:
I noticed that this problem is smaller in shark on MAC (this is only one thing that I know what is better on Shark on Mac than shark on Win). I mean the quality of pdf drawings is better - circles are circles, not polilines.

Magicart



murray  
#20 Posted : Friday, April 09, 2021 5:17:32 PM(UTC)
murray

Rank: Senior Member

Joined: 9/24/2014(UTC)
Posts: 346
Australia

Thanks: 8 times
Was thanked: 76 time(s) in 61 post(s)
Perhaps .svg output to .pdf in a third-party app? Are curves in .pdf 'precise' or cosmetic anyway?
Users browsing this topic
Guest (2)
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.