logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
MPSchmied  
#1 Posted : Sunday, June 30, 2019 7:18:35 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 268
Man
Germany

Thanks: 52 times
Was thanked: 20 time(s) in 18 post(s)
I use the most time Shark LT 9 1162, because the in stream zoom commands works there better (multiselect while using a tool like the extruder) But if i have a tube the MTS drawing no line. The Wireframe View works in the same way. So Shark 9 1162 is not 100% Shark 12.....

Edited by user Thursday, July 04, 2019 6:33:59 AM(UTC)  | Reason: Not specified

MPSchmied  
#2 Posted : Monday, July 08, 2019 8:04:27 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 268
Man
Germany

Thanks: 52 times
Was thanked: 20 time(s) in 18 post(s)
Today works the MTS for tubes again. It is a miracle. Maybe a Windows Restart fixed the problem. I restarting my windows sometimes a month or 2 or longer not. I disabling always the windows update by deleting
Code:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv
and make windows update every half year.

Edited by user Monday, July 08, 2019 8:06:11 AM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.