logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
UGMENTALCASE  
#1 Posted : Wednesday, April 03, 2019 1:24:26 PM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 569
Man
United Kingdom

Thanks: 19 times
Was thanked: 55 time(s) in 47 post(s)
So I've just been running some tests on the drawings sheets. I did a basic tube model, and then did model to sheet, and my views come in. Pretty thick lines, but I can get over that. I then do a draw view. Copy and paste the part in and if you look at the video attached, the lines thickness is totally different!

1) Why?
2) What is actually correct?
3) How do I get the views bringing in the correct line thickness?

To change the thicker one, you need to select the curves in the view and go to inspector tool bar and change it there.
File Attachment(s):
POLYLINE ON DRAWING SHEET.mp4 (711kb) downloaded 10 time(s).

You cannot view/download attachments. Try to login or register.
ViaCAD Pro 10 & 11 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
jdi000  
#2 Posted : Wednesday, April 03, 2019 1:35:54 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,837
United States

Thanks: 1 times
Was thanked: 76 time(s) in 74 post(s)

UG

Setup custom lines with standard thickness. In the model to sheet dialog use your custom lines. The Model to Sheet uses what is first assigned to it, so if you refresh anything it will use those.

Regards
Jason
Windows 10, Win 7
UGMENTALCASE  
#3 Posted : Wednesday, April 03, 2019 1:37:57 PM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 569
Man
United Kingdom

Thanks: 19 times
Was thanked: 55 time(s) in 47 post(s)
Hi Jason, where am I setting up these custom lines? Is it in properties of the view or something?
ViaCAD Pro 10 & 11 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
jdi000  
#4 Posted : Wednesday, April 03, 2019 2:04:33 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,837
United States

Thanks: 1 times
Was thanked: 76 time(s) in 74 post(s)


UG

In the inspector.

Regards
Jason

jdi000 attached the following image(s):
Annotation 2019-04-03 162746.png (18kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Windows 10, Win 7
thanks 1 user thanked jdi000 for this useful post.
UGMENTALCASE on 4/3/2019(UTC)
MPSchmied  
#5 Posted : Friday, April 05, 2019 5:26:23 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 270
Man
Germany

Thanks: 63 times
Was thanked: 22 time(s) in 20 post(s)
Just use the thin line, this line use the pixel size 1 px. The rest can u do with colors. If you use thin and have no pixel sizes in mts results, you must change the line sizes in your mts to pixel sizes and save and restart and then the mts should run in pixel sizes. You need pixel sizes because with the real sizes you have no good zoom on your monitor (if zoom the line will be thicker and to thick.) But i told this already alot. UG won't listen.

Edited by user Friday, April 05, 2019 5:27:51 AM(UTC)  | Reason: Not specified

MPSchmied attached the following image(s):
image5.png (5kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.