logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
hasew  
#1 Posted : Wednesday, January 02, 2019 10:04:09 AM(UTC)
hasew

Rank: Guest

Joined: 1/2/2019(UTC)
Posts: 4

Hello,
I have been using Viacad Pro v10 for some time now and was exited to see Constraints in v11, which made me upgrade immediately. So far, it has been a nice feature and very helpful!!

In a current project however, there seems to be a bug which I cannot track down...

When changing something, or resolving links, I keep getting the message "Unable to resolve associative changes. Press Undo to restore model previous state or Suppress invalid features". Since I don't know when this first happened, I cannot suppress or delete the features causing this (Undo won't help either of course) - I don't know whether this is caused by a feature or by a constraint at all.

Is there a way to track this down or see what's wrong at all? Also this error is preventing any new constraints to be created.

Sidenot: there are two constraints dimensions which should have been deleted already (since they are unused).

Thanks a lot in advance for any help!!

Best regards
Sebastian
hasew attached the following image(s):
error_regening.PNG (8kb) downloaded 0 time(s).
error_regening2.PNG (14kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
jdi000  
#2 Posted : Thursday, January 03, 2019 2:49:54 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,838
United States

Thanks: 1 times
Was thanked: 77 time(s) in 75 post(s)
Hello


Select everything, then open concept explorer - entities tab and see if you can see any objects that have red, this could help indicate where the issue is.


Regards

Jason
Windows 10, Win 7
hasew  
#3 Posted : Monday, January 07, 2019 1:38:40 PM(UTC)
hasew

Rank: Guest

Joined: 1/2/2019(UTC)
Posts: 4

Thanks a lot for the hint. Actually there were a lot of red "R", but mainly on the constraints.

I now deleted anything not needed anymore and could strip it down to a problem with a solid, which to my surprise did not show any R in the concept explorer. Now new constraints get accepted again.

Regards
Sebastian
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.