NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Tuesday, October 02, 2018 5:38:25 AM(UTC)

Rank: Senior Member

Joined: 5/23/2012(UTC)
Posts: 273

Thanks: 13 times
Was thanked: 10 time(s) in 9 post(s)
This is an issue that has been in ViaCad 2D/3D (probably in other variants as well), that has been bothering me for years. I couldn't figure out what it was, so solved it with workarounds. But now I figured it out.

On my Macs, I mostly switch between apps using the shortcut command-tab. When switching back to VC, most (but not all) of the time, I can't continue with the tool I have, because when I click, a helpline will be created. As if I was holding command while clicking. But I didn't. Before I switched tools in VC to be able to continue working. But I noticed that VC actually has the command key active, without me touching the command key when I'm in the app, after I've been coming back to the app using command-tab. So instead of changing tools, I can press the command key once and the key is de-activated.

So now I figured out what actually happens and how to solve it, I hope this issue can be completely solved in a feature update.
My model steam trams at Tramfabriek.nl

Mac OS X El Capitan 10.12.5 - VC 2D/3D v10
thanks 2 users thanked macnavi for this useful post.
rokoko on 10/2/2018(UTC), flatpack on 10/2/2018(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.