logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mcaliebe  
#1 Posted : Saturday, August 04, 2018 9:03:33 PM(UTC)
mcaliebe

Rank: Guest

Joined: 10/25/2016(UTC)
Posts: 9

I have a drawing where I just started placing dimensions. I started with a 1" = 1' (1/12) scale. The drawing is printing fine. If I place a dimensions with the text set at 3", I can see it perfectly on the screen, but when it prints, I'm expecting the print size to be 1/4" on the page but it's printing huge… just shy of 1-1/8". What could be causing this? I've tried playing with the "preserve annotation" check box and this does nothing to change the dimension size.

I've attached the drawing for reference.
File Attachment(s):
Planter Stand.vcp (497kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Todd Quinlan  
#2 Posted : Monday, August 06, 2018 11:40:47 AM(UTC)
Todd Quinlan

Rank: Member

Joined: 4/20/2007(UTC)
Posts: 95

Was thanked: 7 time(s) in 7 post(s)
When setting your scale, in page layout, if you leave preserve annotation size checked, any text in the drawing will not take the scale with the rest of your drawing, it will be preserved. Make sure, if you have any type of text in your drawing, you do not preserve annotation size.
Todd Q
CAD Support Specialist
Encore Software/ IMSI Design
mcaliebe  
#3 Posted : Monday, August 06, 2018 7:04:30 PM(UTC)
mcaliebe

Rank: Guest

Joined: 10/25/2016(UTC)
Posts: 9

Originally Posted by: Todd Quinlan Go to Quoted Post
When setting your scale, in page layout, if you leave preserve annotation size checked, any text in the drawing will not take the scale with the rest of your drawing, it will be preserved. Make sure, if you have any type of text in your drawing, you do not preserve annotation size.


How do I get the current text to stop preserving annotation? I can't seem to change this property.
Todd Quinlan  
#4 Posted : Tuesday, August 07, 2018 8:36:43 AM(UTC)
Todd Quinlan

Rank: Member

Joined: 4/20/2007(UTC)
Posts: 95

Was thanked: 7 time(s) in 7 post(s)
The only way to rest the drawing is to set your scale back to 1 to 1 full size with preserve annotation size checked. This will scale your drawing back up but keep the dimension text the size it is. Your drawing should then look normal again. Set the proper scale again, this time with preserve annotation size unchecked and the whole drawing will scale down.
Todd Q
CAD Support Specialist
Encore Software/ IMSI Design
mcaliebe  
#5 Posted : Monday, August 20, 2018 12:35:51 PM(UTC)
mcaliebe

Rank: Guest

Joined: 10/25/2016(UTC)
Posts: 9

Originally Posted by: Todd Quinlan Go to Quoted Post
The only way to rest the drawing is to set your scale back to 1 to 1 full size with preserve annotation size checked. This will scale your drawing back up but keep the dimension text the size it is. Your drawing should then look normal again. Set the proper scale again, this time with preserve annotation size unchecked and the whole drawing will scale down.


Thank you so much for the tip. This was driving me nuts.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.