logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Kartoffel  
#1 Posted : Tuesday, May 29, 2018 8:20:14 AM(UTC)
Kartoffel

Rank: Guest

Joined: 7/6/2016(UTC)
Posts: 16
Germany

Thanks: 1 times
Hello,

after installing the last update 1359 at the end of march, I don't have used ViaCad a lot (if any). Today, I startet ViaCad, and I get the Registration form. I filled out the form and then got the message, that the maximum number of allowed activates has been reached. I use the program only on one Computer (Win10)?
So, what is going on here???

A little bit frustrated
Markus
jdi000  
#2 Posted : Tuesday, May 29, 2018 8:43:16 AM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,764
United States

Thanks: 1 times
Was thanked: 67 time(s) in 65 post(s)
Markus

Please open a support ticket

http://support.encore.co...frm.aspx?product_id=3871


Thanks
Jason
Windows 10, Win 7
Andrew Gray  
#3 Posted : Wednesday, May 30, 2018 2:05:20 AM(UTC)
Andrew Gray

Rank: Member

Joined: 4/18/2015(UTC)
Posts: 83
Man
Australia
Location: Australia

Thanks: 9 times
I had the same issue a couple of weeks ago I opened a support ticket and they fix the problem with in half an hour
Todd Quinlan  
#4 Posted : Friday, June 01, 2018 8:14:25 AM(UTC)
Todd Quinlan

Rank: Member

Joined: 4/20/2007(UTC)
Posts: 85

Was thanked: 6 time(s) in 6 post(s)
It seems that updates to the operating systems may be changing the computers ID number. The program no longer recognizes the computer its installed on and thus kicks out the registration. As mentioned above, please just submit a support ticket to me using the link provided, include your serial key and I will reset it for you.

http://support.encore.co...frm.aspx?product_id=3871

Todd Q
CAD Support Specialist
Encore Software/ IMSI Design
thanks 1 user thanked Todd Quinlan for this useful post.
WORP3 on 7/9/2018(UTC)
eolfan  
#5 Posted : Sunday, July 08, 2018 11:06:27 AM(UTC)
eolfan

Rank: Junior Member

Joined: 9/2/2009(UTC)
Posts: 11

I have exactly the same problem With my VIACAD 10 pro-1359 version / W10 OS and it's been two weeks since I reported it to the technical support but still not fixed.
Michel
(9 years Viacad user)
jdi000  
#6 Posted : Sunday, July 08, 2018 11:10:12 AM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,764
United States

Thanks: 1 times
Was thanked: 67 time(s) in 65 post(s)
Please try reregistering the program and if that doesn't work contact Todd
todd.quinlan@encore.com

Regards

Jason
Windows 10, Win 7
eolfan  
#7 Posted : Sunday, July 08, 2018 11:46:48 AM(UTC)
eolfan

Rank: Junior Member

Joined: 9/2/2009(UTC)
Posts: 11

Thanks Jason, I've already done that two times after an OS update but this time I probably entered a wrong key and reached the maximum activates number allowed...
Nobody's perfect :-(( , but neither the registration system nor the Operating System should cause this.
jdi000  
#8 Posted : Sunday, July 08, 2018 12:18:42 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,764
United States

Thanks: 1 times
Was thanked: 67 time(s) in 65 post(s)
One thing that causes issues is the browers auto complete feature the form gets updated with wrong info when it's finally submitted.

Regards

Jason
Windows 10, Win 7
WORP3  
#9 Posted : Monday, July 09, 2018 9:31:32 AM(UTC)
WORP3

Rank: Guest

Joined: 10/13/2017(UTC)
Posts: 14
Netherlands

Thanks: 10 times
Good to read that I wasn't the only one. Didn't used viacad pro for a while and when I did need it for another project it wasn't registered again. When trying to register there seems to many registrations. I didn't changed anything causing this, eventually I needed to contact my seller to give me a new registration code.
Luckily for some reason I still had around 15 days of trial left so at least I could start on my new project and didn't lose to much time.
Todd Quinlan  
#10 Posted : Thursday, July 12, 2018 3:53:38 PM(UTC)
Todd Quinlan

Rank: Member

Joined: 4/20/2007(UTC)
Posts: 85

Was thanked: 6 time(s) in 6 post(s)
Originally Posted by: eolfan Go to Quoted Post
I have exactly the same problem With my VIACAD 10 pro-1359 version / W10 OS and it's been two weeks since I reported it to the technical support but still not fixed.
Michel
(9 years Viacad user)



Originally Posted by: eolfan Go to Quoted Post
Thanks Jason, I've already done that two times after an OS update but this time I probably entered a wrong key and reached the maximum activates number allowed...
Nobody's perfect :-(( , but neither the registration system nor the Operating System should cause this.



The registration system uses the computers ID number to identify the computer its installed on. Many of the latest updates to the Operating systems are changing that identification number of the computer and thus kicking out the registration.

I am sorry for your trouble, please email your serial key to me at todd.quinlan@encore.com and I can reset your codes for your.
Todd Q
CAD Support Specialist
Encore Software/ IMSI Design
eolfan  
#11 Posted : Thursday, July 12, 2018 4:32:23 PM(UTC)
eolfan

Rank: Junior Member

Joined: 9/2/2009(UTC)
Posts: 11

Well Todd,
I don't know how the maximum number of activates trial is reset but this time, after a few days I tried to register again successfully. To avoid errors on my registration key number I saved it as a *txt file and it worked fine.
Michel
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.