logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
digitalphaser  
#1 Posted : Wednesday, April 25, 2018 7:57:17 AM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 144
Man
Germany
Location: Berlin

Thanks: 9 times
Was thanked: 14 time(s) in 14 post(s)
I have long intended to discuss this problem.

1. After about 200 operations, the program crashes(rendering of UI, impossibility to save the result etc...).

How can I avoid this problem?

2. After the file is reopened, the reference images disappear(only empty placeholder).

Is it possible to restore linking or embedding of image? If I upload a new image: Is it possible to apply the attributes(size and position) of a lost image to a new one?

Currently I use SharkCad Pro v1368.
digitalphaser attached the following image(s):
sp1.jpg (91kb) downloaded 3 time(s).
sp2.jpg (143kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
UGMENTALCASE  
#2 Posted : Wednesday, April 25, 2018 8:55:26 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 395
Man
United Kingdom

Thanks: 15 times
Was thanked: 35 time(s) in 29 post(s)
I've had my text boxes go all weird on me like yours. I was going to ask about stability as well. I converted a little block yesterday 50 x 50 x 30mm. Has 4 holes in it and rads around the top edge. I waited for around 30 minutes before I gave up and crashed the session. All I asked it to do was change to surfaces?

So you're seeing crashes after many more operations?
ViaCAD Pro 10 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
digitalphaser  
#3 Posted : Wednesday, April 25, 2018 9:10:43 AM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 144
Man
Germany
Location: Berlin

Thanks: 9 times
Was thanked: 14 time(s) in 14 post(s)
I certainly did not count the number of operations. :)
But I set the "Autosave" after 30 commands. Autosave is repeated at least 10 times. So. Yes, it means about 300 operations. ;)
jdi000  
#4 Posted : Wednesday, April 25, 2018 9:13:04 AM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,766
United States

Thanks: 1 times
Was thanked: 67 time(s) in 65 post(s)
Originally Posted by: digitalphaser Go to Quoted Post
I certainly did not count the number of operations. :)
But I set the "Autosave" after 30 commands. Autosave is repeated at least 10 times. So. Yes, it means about 300 operations. ;)


After the file gets in this state.

Reboot pc
Open the last backup before this happens
Then see how long till it happens again.


Regards

Jason
Windows 10, Win 7
digitalphaser  
#5 Posted : Wednesday, April 25, 2018 9:25:00 AM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 144
Man
Germany
Location: Berlin

Thanks: 9 times
Was thanked: 14 time(s) in 14 post(s)
Originally Posted by: jdi000 Go to Quoted Post
...Reboot pc
Open the last backup before this happens
Then see how long till it happens again....


Oh! This is not an easy way. :) In principle, I do not care how many operations. It's bad that it is happening. With 9. version was also the same.
Files opened normally. Only lost images are unnerving. Honestly...

jdi000  
#6 Posted : Wednesday, April 25, 2018 9:40:54 AM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,766
United States

Thanks: 1 times
Was thanked: 67 time(s) in 65 post(s)
Originally Posted by: digitalphaser Go to Quoted Post
Originally Posted by: jdi000 Go to Quoted Post
...Reboot pc
Open the last backup before this happens
Then see how long till it happens again....


Oh! This is not an easy way. :) In principle, I do not care how many operations. It's bad that it is happening. With 9. version was also the same.
Files opened normally. Only lost images are unnerving. Honestly...



I am asking you to try this not as a workaround but a way to try and understand what is happening so more data is available. A file just before this happens and then the repeatable steps allow the issue to be traced and resolved by the developers.

Thanks
Jason
Windows 10, Win 7
digitalphaser  
#7 Posted : Wednesday, April 25, 2018 11:00:20 AM(UTC)
digitalphaser

Rank: Senior Member

Joined: 4/17/2015(UTC)
Posts: 144
Man
Germany
Location: Berlin

Thanks: 9 times
Was thanked: 14 time(s) in 14 post(s)
Originally Posted by: jdi000 Go to Quoted Post


I am asking you to try this not as a workaround but a way to try and understand what is happening so more data is available. A file just before this happens and then the repeatable steps allow the issue to be traced and resolved by the developers.

Thanks
Jason


Do you mean send a file to punch support?
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.