logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
flatpack  
#1 Posted : Thursday, January 04, 2018 9:54:21 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 137
Location: North Woods, Wisconsin

Thanks: 43 times
Was thanked: 8 time(s) in 6 post(s)
This may have been addressed somewhere else but I can't find it now.. Anyone know how to get VC 10 Pro running on High Sierra? I recently upgraded to 10.13.2 and VC doesn't start up anymore.

Please advise.
jdi000  
#2 Posted : Thursday, January 04, 2018 9:57:37 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,639
United States

Was thanked: 52 time(s) in 50 post(s)
Probably best to submit a ticket

http://support.encore.co...frm.aspx?product_id=3871

Regards

Jason

Edited by user Thursday, January 04, 2018 9:59:53 PM(UTC)  | Reason: Not specified

Windows 10, Win 7
thanks 1 user thanked jdi000 for this useful post.
flatpack on 1/4/2018(UTC)
Jolyon  
#3 Posted : Friday, January 05, 2018 5:09:16 AM(UTC)
Jolyon

Rank: Guest

Joined: 9/27/2017(UTC)
Posts: 51

Was thanked: 6 time(s) in 6 post(s)
Have you tried the latest 'WIP' build ?

Worked for me !

thanks 1 user thanked Jolyon for this useful post.
flatpack on 1/5/2018(UTC)
flatpack  
#4 Posted : Friday, January 05, 2018 12:15:05 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 137
Location: North Woods, Wisconsin

Thanks: 43 times
Was thanked: 8 time(s) in 6 post(s)
Originally Posted by: Jolyon Go to Quoted Post
Have you tried the latest 'WIP' build ?

Worked for me !




Encore support just sent me the link to the new build. Fingers crossed, I'm gonna try it now. Thanks!
flatpack  
#5 Posted : Friday, January 05, 2018 12:29:25 PM(UTC)
flatpack

Rank: Senior Member

Joined: 9/29/2014(UTC)
Posts: 137
Location: North Woods, Wisconsin

Thanks: 43 times
Was thanked: 8 time(s) in 6 post(s)
And it works fine now! Thanks everyone.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.