logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
UGMENTALCASE  
#1 Posted : Sunday, October 08, 2017 12:16:54 PM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 47

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
HI ALL,

using ViaCAD pRO v10 in windows. Just done the update and now my symbols box is empty?
File Attachment(s):
symbols blank.pdf (29kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
jdi000  
#2 Posted : Sunday, October 08, 2017 12:19:43 PM(UTC)
jdi000

Rank: Administration

Joined: 7/29/2007(UTC)
Posts: 1,586
United States

Was thanked: 45 time(s) in 44 post(s)
Originally Posted by: UGMENTALCASE Go to Quoted Post
HI ALL,

using ViaCAD pRO v10 in windows. Just done the update and now my symbols box is empty?


Hello
Right click in the Box to refresh and reload.

Regards

Jason
Windows 10, Win 7
thanks 1 user thanked jdi000 for this useful post.
UGMENTALCASE on 10/8/2017(UTC)
Tim Olson  
#3 Posted : Monday, October 09, 2017 1:41:51 PM(UTC)
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,837
United States

Was thanked: 170 time(s) in 150 post(s)
This is fixed in the 1354 builds from the WIP builds.

Encore is also in the process of pushing the 1354 builds though the Current Version : Updater.


Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.