logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
leonp  
#1 Posted : Saturday, October 07, 2017 8:33:47 PM(UTC)
Quote
leonp

Rank: Junior Member

Joined: 10/19/2014(UTC)
Posts: 10

Hello

This morning I started having major problems converting models to sheet.

Most of my work involves design products in 3D & then breaking it down to drawing so that my product can be manufactured.

This morning my problem started with trying to convert the model (made up of a number of parts) to sheet views. What would result is the views would include lines which don't relate to anything. I may have created the model from a number of parts which were the same & therefore I would copy the original part to all location where I needed them. I would end up with line between all the copies.

I would need to look for way to work around this so I would add all these copies together so remove this problem.

Next, I am trying to dimension each of the views BUT wouldn't be able to add any center marks so that I could dimension their location.

I thought maybe the file was corrupted so I tries a new file ... nothing copied in BUT now it has this problem with everything!!!

What is going on with this program???


Presently using a MacBook Pro 2016 running macOS Sierra Version 10.12.6
Just purchased SharkCAD Pro V10 (build1341) 2 months ago.

Edited by user Saturday, October 07, 2017 8:34:20 PM(UTC)  | Reason: Not specified

jdi000  
#2 Posted : Saturday, October 07, 2017 9:07:27 PM(UTC)
Quote
jdi000

Rank: Senior Member

Joined: 7/29/2007(UTC)
Posts: 1,561
United States

Was thanked: 38 time(s) in 38 post(s)
Hello

The first issue can you explain more I don't understand. Maybe you have construction lines that are getting in the views is the option to have 2d geometry active for the draw view? What lines are showing up?

Second did you use precise lines or polylines when you did model to sheet? If the geometry is polylines it might not recognize the geometry as a circle and not place the centerline dimension.

Regards

Jason.
Windows 10, Win 7
leonp  
#3 Posted : Sunday, October 08, 2017 2:50:54 AM(UTC)
Quote
leonp

Rank: Junior Member

Joined: 10/19/2014(UTC)
Posts: 10

Hello Jason ... Thank you for your reply ... I wish it was some unseen lines showing up in the sheet views BUT there wouldn't any. All I could see was that lines were running between copies of the same 3D part. They would only show up in the sheet views when I used the "model to sheet" tool.

Anyway, I needed to reinstall the program & deleted all the hidden files to fix the problem ... at least I finally got it fixed. If only there was some way to fix the program when it stops responding while saving files.
leonp  
#4 Posted : Sunday, October 08, 2017 3:21:08 AM(UTC)
Quote
leonp

Rank: Junior Member

Joined: 10/19/2014(UTC)
Posts: 10

Hello Again ... Had the problems come back again straight after posting that I had been able to fix the problem. Don't know why it came back ... I only let the computer goto sleep. Afterwards ... I had to reinstall the program again. I really hope someone can fix this because I know from past experience that I before can only reinstall the program so many times before having to contact punchcad to reset my program. This isn't good when I should be focusing on finishing a job BUT instead spend a day trying to get the program working.
Claus  
#5 Posted : Monday, October 09, 2017 12:54:50 AM(UTC)
Quote
Claus

Rank: Senior Member

Joined: 2/19/2007(UTC)
Posts: 280

Thanks: 5 times
Was thanked: 14 time(s) in 12 post(s)
Originally Posted by: leonp Go to Quoted Post
If only there was some way to fix the program when it stops responding while saving files.


I have urged the developers to fix this for a long time, it’s the single most annoying issue with an otherwise productive tool. I wonder why more people are not complaining about this.

Claus
MPSchmied  
#6 Posted : Monday, October 09, 2017 2:34:35 AM(UTC)
Quote
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 86
Man
Germany

Thanks: 12 times
Was thanked: 2 time(s) in 2 post(s)
If saving big files it do sometimes not responding, but in Task manager it use 1 CPU and if you wait a long Time it make finish.
Sure, this is a problem and should be reported.

But for example also Firefox do not responding when a to big javascript running for example my ebay when 100 articles in the list. Maybe this is also a Windows 10 and Mac-Problem.
Quick Reply Show Quick Reply
Users browsing this topic
Guest (2)
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.