logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
Claus  
#1 Posted : Wednesday, September 27, 2017 12:32:32 AM(UTC)
Quote
Claus

Rank: Senior Member

Joined: 2/19/2007(UTC)
Posts: 280

Thanks: 5 times
Was thanked: 14 time(s) in 12 post(s)
Tim, there is an old post about SharkCad Pro not being compatible with the latest operating system for macs. Can you update me on this? Maybe the latest beta will run?

thanks, Claus
posh.de  
#2 Posted : Wednesday, September 27, 2017 6:19:05 AM(UTC)
Quote
posh.de

Rank: Senior Member

Joined: 2/23/2007(UTC)
Posts: 380
Man
Germany

Thanks: 4 times
Was thanked: 7 time(s) in 7 post(s)
don't upgrade to 'High Sierra' beforce checking compatibility of all of your used applications... at least in a professional usage case:

https://www.heise.de/mac...-vor-Update-3840580.html
POSH GmbH
www.posh.de
Tim Olson  
#3 Posted : Wednesday, September 27, 2017 2:37:46 PM(UTC)
Quote
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,812
United States

Was thanked: 170 time(s) in 150 post(s)
>>Maybe the latest beta will run?

Hi Claus
Yes the Work In Progress download from punchcadlab.com runs on High Sierra. Once Encore's QA team reviews/approves it will be placed in the Current Version menu.

Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
maggi_magnum  
#4 Posted : Wednesday, September 27, 2017 2:38:08 PM(UTC)
Quote
maggi_magnum

Rank: Guest

Joined: 12/4/2016(UTC)
Posts: 3

Thanks: 2 times
Same problem here, har upgrade to "Hig Sierra" and my ViaCad pro 10 stop working. AAAARRRRGGGG!!
Tim Olson  
#5 Posted : Wednesday, September 27, 2017 2:49:14 PM(UTC)
Quote
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,812
United States

Was thanked: 170 time(s) in 150 post(s)
>>Same problem here, har upgrade to "Hig Sierra" and my ViaCad pro 10 stop working. AAAARRRRGGGG!!



See this:
http://forum.punchcad.com/default.aspx?g=posts&t=8919#post33568

If you need something asap until tech support is contacted, download the VaiCAD Pro beta. It was updated to support 10.13.

http://www.punchcadlabs.com/page7/page7.php



Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
thanks 1 user thanked Tim Olson for this useful post.
maggi_magnum on 10/1/2017(UTC)
Guest  
#6 Posted : Thursday, September 28, 2017 8:11:52 AM(UTC)
Attach Quote
Guest

Rank: Guest

Joined: 8/27/2014(UTC)
Posts: 374

Was thanked: 12 time(s) in 11 post(s)
Tim,

before the upgrade I was able to open a 53 mb iges file (with some patience). After installing high sierra I just get a spinning wheel. It's remarkable that in Rhino I'm able to open the same file in 5 seconds before and after the upgrade.

Claus
Tim Olson  
#7 Posted : Thursday, September 28, 2017 10:34:29 AM(UTC)
Quote
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,812
United States

Was thanked: 170 time(s) in 150 post(s)

Hi Claus

Try turning off the Auto Heal Bodies option, this is very time consuming.

Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
defkon  
#8 Posted : Thursday, September 28, 2017 1:48:51 PM(UTC)
Quote
defkon

Rank: Member

Joined: 1/12/2015(UTC)
Posts: 58
Germany

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Hi Tim,

The same for ViaCad Pro and High Sierra?

Matthias
Guest  
#9 Posted : Thursday, September 28, 2017 2:40:43 PM(UTC)
Attach Quote
Guest

Rank: Guest

Joined: 8/27/2014(UTC)
Posts: 374

Was thanked: 12 time(s) in 11 post(s)
Think I might hold off a little while as I have a project on

If you're not sure - perhaps wait 'til both the OS and the app has been tested further

Be good to hear other's experiences

- for some odd reason I still get excited about updating my Mac : )
Guest  
#10 Posted : Thursday, September 28, 2017 2:59:44 PM(UTC)
Attach Quote
Guest

Rank: Guest

Joined: 8/27/2014(UTC)
Posts: 374

Was thanked: 12 time(s) in 11 post(s)

Quote:
- for some odd reason I still get excited about updating my Mac : )


I'm on High Sierra just now, and it's pretty damn nice on a 2013 i7 iMac. :P Shark falls over, but not using a 10 build.
Tried ViaCAD 10 Beta.. build image is too old today, so must download another to test!

I can always use Fusion 360 in the meantime... ;)
Tim Olson  
#11 Posted : Friday, September 29, 2017 12:22:36 PM(UTC)
Quote
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,812
United States

Was thanked: 170 time(s) in 150 post(s)
>>Tried ViaCAD 10 Beta.. build image is too old today, so must download another to test!

I just downloaded the ViaCAD Pro 10 Mac beta and tested aok. It is does not expire until Oct 25.

Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
Guest  
#12 Posted : Saturday, September 30, 2017 12:28:34 AM(UTC)
Attach Quote
Guest

Rank: Guest

Joined: 8/27/2014(UTC)
Posts: 374

Was thanked: 12 time(s) in 11 post(s)
Yes, the beta works fine for me too just using the toolset I was using before. I will keep testing thanks.
24c  
#13 Posted : Saturday, September 30, 2017 1:17:00 AM(UTC)
Quote
24c

Rank: Guest

Joined: 7/27/2015(UTC)
Posts: 108

Thanks: 5 times
Was thanked: 6 time(s) in 6 post(s)
Hi

I don't think this is restricted to macOS High Sierra, but when using the Push/Pull tool the dialog entry box disappears, so I can't see how far it has moved or edit this easily.
I can edit the value in Concept Explorer, and see the values increasing as I drag the surface, but when I release the mouse the box with the amount moved disappears BUT not always... sometimes it works fine after a multiple Undo.
Using a trackpad, batteries OK.
Odd one

Mike
mac0S 10.13 VCP Beta 1353
Claus  
#14 Posted : Saturday, September 30, 2017 6:12:59 AM(UTC)
Quote
Claus

Rank: Senior Member

Joined: 2/19/2007(UTC)
Posts: 280

Thanks: 5 times
Was thanked: 14 time(s) in 12 post(s)
Originally Posted by: Tim Olson Go to Quoted Post

Hi Claus

Try turning off the Auto Heal Bodies option, this is very time consuming.

Tim


You’re right, I drag-dropped the file on the current open window to import, apparently it applies the auto heal option. Without auto heal it imported in about a minute.

Thanks

Claus
Quick Reply Show Quick Reply
Users browsing this topic
Guest
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.