logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
UGMENTALCASE  
#1 Posted : Wednesday, August 23, 2017 9:33:50 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 375
Man
United Kingdom

Thanks: 15 times
Was thanked: 32 time(s) in 27 post(s)
Hi, when in drafting I still like to use my space ball (space mouse, space navigator - whatever you want to call it) however, I select a view, pick up the dimension tool and click a corner point (for example) zoom out and move across to the other edge to dimension (using the space mouse) and I can't select the other point/edge/corner whatever.

It's like it forgets that I've selected the view to dimension. Anyone else have this issue?
I then have to start again, click the view, pick the start point, pick the end point. Scrolling in and out with the mouse wheel works fine, but not with the space mouse.
ViaCAD Pro 10 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
MPSchmied  
#2 Posted : Sunday, August 27, 2017 10:43:29 AM(UTC)
MPSchmied

Rank: Guest

Joined: 4/9/2017(UTC)
Posts: 192
Man
Germany

Thanks: 31 times
Was thanked: 10 time(s) in 9 post(s)
If you with the space mouuse accidently rotating the space it can cause that shark need a long time for error calculation. Better to use no space mouse in 2D mode.

But yes, why will the draw view deactivated when using the space mouse? This is just a bug report and should be in the category enhancements suggestions.
UGMENTALCASE  
#3 Posted : Tuesday, August 29, 2017 3:07:01 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 375
Man
United Kingdom

Thanks: 15 times
Was thanked: 32 time(s) in 27 post(s)
I know what you mean, the amount of times I've rotated in a drawing and sat waiting for it to figure out what I've just done! I have a rotation lock on my mouse so use that, and it just makes zooming in and out so much quicker.
ViaCAD Pro 10 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
L. Banasky  
#4 Posted : Tuesday, August 29, 2017 6:39:42 AM(UTC)
L. Banasky

Rank: Senior Member

Joined: 2/16/2007(UTC)
Posts: 402

Thanks: 24 times
Was thanked: 39 time(s) in 34 post(s)
This might help, Disable the device in 2D Ortho only.
I do this for Model-to-Sheet.
Larry
L. Banasky attached the following image(s):
Disable 3D connexion devices.jpg (53kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
UGMENTALCASE  
#5 Posted : Wednesday, August 30, 2017 6:11:48 AM(UTC)
UGMENTALCASE

Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 375
Man
United Kingdom

Thanks: 15 times
Was thanked: 32 time(s) in 27 post(s)
Yeah that's nice to avoid rotating it, but doesn't solve this issue, still 'forgets' what you are doing :-)
ViaCAD Pro 10 + Power Pack Pro
Shark CAD + Power Pack Pro
Windows 7 Pro- MSI GL72 6QC-32GB RAM
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.