logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
javg  
#1 Posted : Monday, August 07, 2017 11:44:42 AM(UTC)
Quote
javg

Rank: Guest

Joined: 10/27/2015(UTC)
Posts: 13

Thanks: 1 times
Having done a "Model to Sheet" of a part, it is impossible to add a new drawing vieuw to the sheet by using the tab "New Drawing View" (page 355 of the manual)
After drawing the frame, it disappeasr.
At least : it is not visible in the Top-view of the sheet.
If I turn the sheet in 3D the frame is becoming visible." . However I can not select it.
So I cannot activate it to paste a copied part to it.
What am I doing wrong?

Javg
jdi000  
#2 Posted : Monday, August 07, 2017 1:00:15 PM(UTC)
Quote
jdi000

Rank: Senior Member

Joined: 7/29/2007(UTC)
Posts: 1,561
United States

Was thanked: 38 time(s) in 38 post(s)
Hello Javg

Could the new single draw view be inside another draw view or covered by an existing one? Can you create the draw view way off to the side and then drag it over to the others?

Regards
Jason
Windows 10, Win 7
Tim Olson  
#3 Posted : Monday, August 07, 2017 11:53:57 PM(UTC)
Quote
Tim Olson

Rank: Senior Member

Joined: 2/2/2007(UTC)
Posts: 4,812
United States

Was thanked: 170 time(s) in 150 post(s)
Hi Javg

Try the following:

1. activate the draw view via the select tool and clicking inside the region
2. move your cursor to the boundary until the cursor changes
3. press and hold (ctrl/option) key to drag copy a draw view (prompt in tool tip)
4. while pressed, drag the draw view to a location on the drawing

Use the Properties : change view to update the view to another view.

Tim
Tim Olson
ViaCAD/Shark Development Team
EvoSoft
Links to ViaCAD Resources
javg  
#4 Posted : Wednesday, August 09, 2017 9:07:46 AM(UTC)
Quote
javg

Rank: Guest

Joined: 10/27/2015(UTC)
Posts: 13

Thanks: 1 times
It works. Thanks.
Not using ViaCAD frequently over the last year I probably forgot.

By the way:
Abouw 1 year ago I used the forum about the printing bug in V9 (post 254).
You got it fixed an send me a way to update from 1184 to 1193.
I did not succeed to fix by that way.

As I considered to update to V10 I did not bother.
But: still thanks for the help.
Javg
Quick Reply Show Quick Reply
Users browsing this topic
Guest (3)
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.