logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

New Topic Post Reply
Options
Go to last post Go to first unread
horst.w  
#1 Posted : Friday, June 16, 2017 3:12:03 PM(UTC)
Quote
horst.w

Rank: Senior Member

Joined: 12/21/2014(UTC)
Posts: 121
Germany

Thanks: 1 times
Was thanked: 9 time(s) in 7 post(s)
Display Grid at Startup
Enable this item to display the grid when the program is launched.

Thats the Help-text.

Since I updated my V 10 to build 1341 and start the programm, my screen stays grey - no working sheet on the laptops screen.
Than opening a New, the screen stays grey, but in menue Window I can see 1- Untitled.vcp what is hooked ON.
Only when clicking with the mouse to Untitled.vcp the grid appears.
Display Grid at Startup in Prefenences is checked ON.

Same procedure when opening an excisting .vcp but furthermore the grid is displaced from the Origin-Point to some mm -X and +Y

What is going wrong?

Regards
horst.w, GER


PS
Yesterday evening, after another restart of windows the grid is shown when starting the program. I don't know why - but it runs now fine. Even the displaced grid / origin-point is vanished.

H.

Edited by user Sunday, June 18, 2017 1:46:08 AM(UTC)  | Reason: Not specified

ViaCAD 9 Pro german + ViaCAD 10 Pro & PowerPack
Quick Reply Show Quick Reply
Users browsing this topic
Guest (2)
New Topic Post Reply
Forum Jump  
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.