NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.



Post a reply

Maximum number of characters in each post is: 32767
Bold Italic Underline   Highlight Quote Choose Language for Syntax Highlighting Insert Image Create Link   Unordered List Ordered List   Left Justify Center Justify Right Justify   Outdent Indent   More BBCode Tags Check Spelling
Font Color: Font Size:
  • Attach files to this post?
Security Image:
Enter The Letters From The Security Image:
  Preview Post Cancel

Last 10 Posts (In reverse order)
creativecad Posted: Monday, May 01, 2017 8:03:14 PM(UTC)
That is what I do as well, Zircon, but I figured out another issue I have to battle with. After I change a dimension's standards variables, it changes back to the original values when I do another model to sheet even though I saved it. Anyone have any thoughts. Thanks
zircon Posted: Friday, April 21, 2017 6:26:53 AM(UTC)
Hi, Sam

I don't know about ViaCad, but I found that in Shark FX the difference in dimension size was due using a 1/1 scale. What worked for me was:

Decide the print size
File-Page setup-(select paper size)
File-Page layout-(uncheck preserve annotation sizes)-(either enter scale ratio or click on fit to area)
Click OK

In my case if I now set a dimension font size that looks OK on screen, it is also legible in the printout.
MacBook Air (13-inch, Mid 2013)
1.7 GHz Intel Core i7
8 GB 1600 MHz DDR3
OSX 10.11.6(Japanese)
SharkCad Pro v10.0.0 (1335)
creativecad Posted: Thursday, April 20, 2017 4:06:09 PM(UTC)
Ok, I have checked the Viacad V8 at my shop, and there is nothing under the help menu that says "version" or "latest version." It is build (984). I would attach the file that gave me the most trouble, but it is 20 megabytes(to big to upload.)


creativecad Posted: Monday, April 17, 2017 8:59:38 PM(UTC)
I thought about my request above to fix the dimension style selection to not rescale to the model size, and I thought that there are times when I do create the dimensions on the actual model instead of the paper. Maybe it needs a selection option as to whether the user would want the dimension sizes scaled would be the best route.


creativecad Posted: Saturday, April 15, 2017 1:29:47 PM(UTC)
I tested a few of the splines in V9 and it did it just a little bit with just a few of the lines, but nowhere near as bad as V8. One of the drawings I did in V8 it duplicated the splines so many times I could not open the file. I tried a few more of the scroll pieces in V9 and it did not do it at all. The splines are drawn in a 2d plane, but in one drawing, I lined up the splines on some 3d flat faces and they moved after I closed the drawing and reopened it. The splines were still in a flat 2d plane.

There are a few more issues I'm having with V8 as well. I checked these in V9, and V9 has these issues also.

One, is when I dimension in a viewport it scales the dimension standard style to the sizes of the paper, but if I click on a dimension and set it to the dimension standard style it scales the dim sizes to the size of the model which is a whole lot bigger and shrinks the dimension to where I cannot read it at all. This means I have to either manually change all of the sizes again or create two standard styles, one for drawing to the paper size and one for the model size.

Another thing is when I group pieces together. I cannot dimension them in a viewport. I finally figured out today that I can dimension the model itself and after dimensioning one dimension on the model, I can go back to the viewport and the dimensions start working on the group.

I am not going back to work until Tuesday. So it may be a few days before I can try anything else.


jdi000 Posted: Friday, April 14, 2017 10:11:44 AM(UTC)


You can try the Help menu -> latest version to make sure you are on the latest release of V8.

The splines you are importing from AutoCAD, do they have the same issue in V9? Are these on a 2d plane or are they 3d?


Windows 10, Win 7
creativecad Posted: Thursday, April 13, 2017 9:15:10 PM(UTC)
At my work I have tried to use ViaCAD V8 with windows 7 on a laptop. Unfortunately, it has a lot of problems. After I save and close drawings, my scroll work (typically splines that I have imported from AutoCAD) end up showing up multiple places in the drawing when I reopen the files. Usually they are somewhere that I had moved them from. Another issue I have is the program runs slow when I start doing much in 3d. Is there any patch for the V8 version to make it run smoother, or is there some fix for it. I have v9 on my home computer which has windows 10 and it runs much smoother.